0.7-series PPAs Removed

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

0.7-series PPAs Removed

duplicity-talk mailing list

The 0.7-series PPAs have been removed. Python 2 has reached EOL, thus the 0.7-series of duplicity is at EOL. There will be no 0.7 releases after 0.7.19, which is available at https://launchpad.net/duplicity/0.7-series/0.7.19. Please upgrade to 0.7.19, but first do:

$ sudo apt remove duplicity

to make sure there are no complications.

...Thanks,
...Ken


_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
Reply | Threaded
Open this post in threaded view
|

Re: 0.7-series PPAs Removed

duplicity-talk mailing list
Hi all,

Is there an update regarding the new PPA's? Are they available yet? I couldn't find any info on the launchpad/gitlab/duplicity pages.

Looking forward to testing the new PPA out!

Regards,
Rinck

On Mon, May 11, 2020 at 4:32 PM Kenneth Loafman via Duplicity-talk <[hidden email]> wrote:

The 0.7-series PPAs have been removed. Python 2 has reached EOL, thus the 0.7-series of duplicity is at EOL. There will be no 0.7 releases after 0.7.19, which is available at https://launchpad.net/duplicity/0.7-series/0.7.19. Please upgrade to 0.7.19, but first do:

$ sudo apt remove duplicity

to make sure there are no complications.

...Thanks,
...Ken

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
Reply | Threaded
Open this post in threaded view
|

Re: 0.7-series PPAs Removed

duplicity-talk mailing list
Hi Rinck,

duplicity may be installed via many methods:

* Stable snap builds - “sudo snap install duplicity —classic"
* Latest snap builds - “sudo snap install duplicity —classic —edge"
* Latest pip3 builds - “sudo pip3 install duplicity"

...Thanks,
...Ken

On Thu, May 21, 2020 at 6:09 AM Rinck Sonnenberg <[hidden email]> wrote:
Hi all,

Is there an update regarding the new PPA's? Are they available yet? I couldn't find any info on the launchpad/gitlab/duplicity pages.

Looking forward to testing the new PPA out!

Regards,
Rinck

On Mon, May 11, 2020 at 4:32 PM Kenneth Loafman via Duplicity-talk <[hidden email]> wrote:

The 0.7-series PPAs have been removed. Python 2 has reached EOL, thus the 0.7-series of duplicity is at EOL. There will be no 0.7 releases after 0.7.19, which is available at https://launchpad.net/duplicity/0.7-series/0.7.19. Please upgrade to 0.7.19, but first do:

$ sudo apt remove duplicity

to make sure there are no complications.

...Thanks,
...Ken

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
Reply | Threaded
Open this post in threaded view
|

Re: 0.7-series PPAs Removed

duplicity-talk mailing list
Hi Kenneth,

Is it possible to get this for debian as well? 

I just tested the Bionic PPA on a debian buster. This seems to be satisfied with dependencies, just python3 should be < 3.7, however it is already on 3.7.3-1

Kind regards
Christian

Am Donnerstag, den 21.05.2020, 07:52 -0500 schrieb Kenneth Loafman via Duplicity-talk:
Hi Rinck,

duplicity may be installed via many methods:

* Stable snap builds - “sudo snap install duplicity —classic"
* Latest snap builds - “sudo snap install duplicity —classic —edge"
* Latest pip3 builds - “sudo pip3 install duplicity"

...Thanks,
...Ken

On Thu, May 21, 2020 at 6:09 AM Rinck Sonnenberg <[hidden email]> wrote:
Hi all,

Is there an update regarding the new PPA's? Are they available yet? I couldn't find any info on the launchpad/gitlab/duplicity pages.

Looking forward to testing the new PPA out!

Regards,
Rinck

On Mon, May 11, 2020 at 4:32 PM Kenneth Loafman via Duplicity-talk <[hidden email]> wrote:

The 0.7-series PPAs have been removed. Python 2 has reached EOL, thus the 0.7-series of duplicity is at EOL. There will be no 0.7 releases after 0.7.19, which is available at https://launchpad.net/duplicity/0.7-series/0.7.19. Please upgrade to 0.7.19, but first do:

$ sudo apt remove duplicity

to make sure there are no complications.

...Thanks,
...Ken

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk


_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
Reply | Threaded
Open this post in threaded view
|

Re: 0.7-series PPAs Removed

duplicity-talk mailing list
Hi Christian,

I don't know about debian PPAs, having never worked with them before.  As I recall, Alexander Zangeral is the debian maintainer for duplicity..  I don't have his email.

As to Python, it should be 3.6 or greater, so 3.7.3 is just fine.

...Thanks,
...Ken


On Thu, May 21, 2020 at 9:37 AM Christian via Duplicity-talk <[hidden email]> wrote:
Hi Kenneth,

Is it possible to get this for debian as well? 

I just tested the Bionic PPA on a debian buster. This seems to be satisfied with dependencies, just python3 should be < 3.7, however it is already on 3.7.3-1

Kind regards
Christian

Am Donnerstag, den 21.05.2020, 07:52 -0500 schrieb Kenneth Loafman via Duplicity-talk:
Hi Rinck,

duplicity may be installed via many methods:

* Stable snap builds - “sudo snap install duplicity —classic"
* Latest snap builds - “sudo snap install duplicity —classic —edge"
* Latest pip3 builds - “sudo pip3 install duplicity"

...Thanks,
...Ken

On Thu, May 21, 2020 at 6:09 AM Rinck Sonnenberg <[hidden email]> wrote:
Hi all,

Is there an update regarding the new PPA's? Are they available yet? I couldn't find any info on the launchpad/gitlab/duplicity pages.

Looking forward to testing the new PPA out!

Regards,
Rinck

On Mon, May 11, 2020 at 4:32 PM Kenneth Loafman via Duplicity-talk <[hidden email]> wrote:

The 0.7-series PPAs have been removed. Python 2 has reached EOL, thus the 0.7-series of duplicity is at EOL. There will be no 0.7 releases after 0.7.19, which is available at https://launchpad.net/duplicity/0.7-series/0.7.19. Please upgrade to 0.7.19, but first do:

$ sudo apt remove duplicity

to make sure there are no complications.

...Thanks,
...Ken

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
Reply | Threaded
Open this post in threaded view
|

Re: 0.7-series PPAs Removed

duplicity-talk mailing list
Just an FYI, I've been testing the new PPA's on Bionic for the last couple of days and everything seems to work as expected! Thanks and keep up the good work!

Met vriendelijke groet,
Rinck H. Sonnenberg
Netson Internet Oplossingen

____________________________
Netson Internet Oplossingen
Willem van Noortstraat 121
3514 GD Utrecht (NL)
KvK: 14092230
BTW: NL002150467B86
IBAN: NL02 RABO 0106 1096 77
SWIFT: RABONL2U

E: [hidden email]
T: +31(0)653460801
W: www.netson.nl



On Thu, May 21, 2020 at 4:43 PM Kenneth Loafman via Duplicity-talk <[hidden email]> wrote:
Hi Christian,

I don't know about debian PPAs, having never worked with them before.  As I recall, Alexander Zangeral is the debian maintainer for duplicity..  I don't have his email.

As to Python, it should be 3.6 or greater, so 3.7.3 is just fine.

...Thanks,
...Ken


On Thu, May 21, 2020 at 9:37 AM Christian via Duplicity-talk <[hidden email]> wrote:
Hi Kenneth,

Is it possible to get this for debian as well? 

I just tested the Bionic PPA on a debian buster. This seems to be satisfied with dependencies, just python3 should be < 3.7, however it is already on 3.7.3-1

Kind regards
Christian

Am Donnerstag, den 21.05.2020, 07:52 -0500 schrieb Kenneth Loafman via Duplicity-talk:
Hi Rinck,

duplicity may be installed via many methods:

* Stable snap builds - “sudo snap install duplicity —classic"
* Latest snap builds - “sudo snap install duplicity —classic —edge"
* Latest pip3 builds - “sudo pip3 install duplicity"

...Thanks,
...Ken

On Thu, May 21, 2020 at 6:09 AM Rinck Sonnenberg <[hidden email]> wrote:
Hi all,

Is there an update regarding the new PPA's? Are they available yet? I couldn't find any info on the launchpad/gitlab/duplicity pages.

Looking forward to testing the new PPA out!

Regards,
Rinck

On Mon, May 11, 2020 at 4:32 PM Kenneth Loafman via Duplicity-talk <[hidden email]> wrote:

The 0.7-series PPAs have been removed. Python 2 has reached EOL, thus the 0.7-series of duplicity is at EOL. There will be no 0.7 releases after 0.7.19, which is available at https://launchpad.net/duplicity/0.7-series/0.7.19. Please upgrade to 0.7.19, but first do:

$ sudo apt remove duplicity

to make sure there are no complications.

...Thanks,
...Ken

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk
_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk

_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk