Cloning does not work with 9.0.4 and 10.0.0

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Cloning does not work with 9.0.4 and 10.0.0

Jacques PYRAT
Hi,

I've just upgraded from 8.0.4 to 8.0.6 to 9.0.4

And now, when I click on [Cloner], the url change, with action=clone
parameter, and nothing is donne.

I've just upgraded my local copy to 10.0.0 and it still not working.

Anyone has the same issue ?

PS : https://github.com/Dolibarr/dolibarr/issues/11490

--

Jacques — www.pyrat.net



_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev
Reply | Threaded
Open this post in threaded view
|

Re: Cloning does not work with 9.0.4 and 10.0.0

Mickaël PENHARD
Hello,

In this version, jQuery have been upgrade, you maybe only need to clear your cache ?

Regards,
Mickaël PENHARD
Alvaria SASU - CEO

Le ven. 12 juil. 2019 à 09:51, Jacques PYRAT <[hidden email]> a écrit :
Hi,

I've just upgraded from 8.0.4 to 8.0.6 to 9.0.4

And now, when I click on [Cloner], the url change, with action=clone
parameter, and nothing is donne.

I've just upgraded my local copy to 10.0.0 and it still not working.

Anyone has the same issue ?

PS : https://github.com/Dolibarr/dolibarr/issues/11490

--

Jacques — www.pyrat.net



_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev

_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev
Reply | Threaded
Open this post in threaded view
|

Re: Cloning does not work with 9.0.4 and 10.0.0

Jacques PYRAT
Mickaël PENHARD a écrit le 12/07/2019 à 09:56 :
Hello,

In this version, jQuery have been upgrade, you maybe only need to clear your cache ?

I have tried in incognito mode and with 2 others browsers.

For the moment, I'm back to 8.0.6.

--

Jacques


_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev
Reply | Threaded
Open this post in threaded view
|

Re: Cloning does not work with 9.0.4 and 10.0.0

Laurent Destailleur (aka Eldy)
I can't reproduce any trouble with cloning.
Do you have javascript errors visible in the console of your browser ?
What is your OS and which package did you use to install/upgrade dolibarr ?

Le ven. 12 juil. 2019 à 17:19, Jacques PYRAT <[hidden email]> a écrit :
Mickaël PENHARD a écrit le 12/07/2019 à 09:56 :
Hello,

In this version, jQuery have been upgrade, you maybe only need to clear your cache ?

I have tried in incognito mode and with 2 others browsers.

For the moment, I'm back to 8.0.6.

--

Jacques

_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev


--
------------------------------------------------------------------------------------
Google+: https://plus.google.com/+LaurentDestailleur-Open-Source-Expert/
Facebook: https://www.facebook.com/Destailleur.Laurent
------------------------------------------------------------------------------------
* Dolibarr (Project leader): https://www.dolibarr.org (make a donation for Dolibarr project via Paypal: [hidden email])
* AWStats (Author) : http://awstats.sourceforge.net (make a donation for AWStats project via Paypal: [hidden email])
* AWBot (Author) : http://awbot.sourceforge.net
* CVSChangeLogBuilder (Author) : http://cvschangelogb.sourceforge.net



_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev
Reply | Threaded
Open this post in threaded view
|

Re: Cloning does not work with 9.0.4 and 10.0.0

Jacques PYRAT
Laurent Destailleur (aka Eldy) a écrit le 19/07/2019 à 19:34 :
> I can't reproduce any trouble with cloning.
> Do you have javascript errors visible in the console of your browser ?

Absolutly no error.


> What is your OS and which package did you use to install/upgrade
> dolibarr ?

Win 10

I've updated with the .zip from sourceforge.

I've tried a clean install of 9.0.4 and with this clean install, cloning
is working.

In private, I can give you the backup if usefull.

Regards

Jacques



_______________________________________________
Dolibarr-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/dolibarr-dev