Compatibility with earlier versions

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Compatibility with earlier versions

Tim Allen-2
Hi

I'm currently using rdiff-backup 0.10.2 and librsync 0.9.5 to backup a
machine ("benign" files only, no symlinks etc) over ssh. If I upgrade both
machines to 0.13.4 (current Debian stable) and librsync 0.9.7, should I in
theory still be able to restore from the 0.10.2/0.9.5 created backups?

Thanks

Tim



_______________________________________________
rdiff-backup-users mailing list at [hidden email]
http://lists.nongnu.org/mailman/listinfo/rdiff-backup-users
Wiki URL: http://rdiff-backup.solutionsfirst.com.au/index.php/RdiffBackupWiki
Reply | Threaded
Open this post in threaded view
|

Re: Compatibility with earlier versions

Ben Escoto
>>>>> Tim Allen <[hidden email]>
>>>>> wrote the following on Sat, 28 Jan 2006 17:11:52 +0000 (GMT)
>
> I'm currently using rdiff-backup 0.10.2 and librsync 0.9.5 to backup a
> machine ("benign" files only, no symlinks etc) over ssh. If I upgrade both
> machines to 0.13.4 (current Debian stable) and librsync 0.9.7, should I in
> theory still be able to restore from the 0.10.2/0.9.5 created backups?

Yes, you should be fine.


--
Ben Escoto

_______________________________________________
rdiff-backup-users mailing list at [hidden email]
http://lists.nongnu.org/mailman/listinfo/rdiff-backup-users
Wiki URL: http://rdiff-backup.solutionsfirst.com.au/index.php/RdiffBackupWiki

attachment0 (196 bytes) Download Attachment