Debain/Ubuntu sks package

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Debain/Ubuntu sks package

Hiamal H. Llanos
Hi!


I'm runnig sks on freebsd but now we are migrating our servers to
debian/ubuntu and there is no debian/ubuntu package.
There is a package from Christoph Martin
(http://arcknowledge.com/gmane.comp.encryption.pgp.keyserver-folk/2006-07/msg00012.html).
But the package seems not to be mantained.

So I try to install sks from the tar file but I only get a lot of
errors.

So the question(s) is:
- is there a working debian/ubuntu package
- who do I install sks from the tar file.



        Hiamal








_______________________________________________
Sks-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/sks-devel
Reply | Threaded
Open this post in threaded view
|

Re: Debain/Ubuntu sks package

Peter Palfrader-2
On Wed, 21 Mar 2007, Hiamal H. Llanos wrote:

> But the package seems not to be mantained.

How did you arrive at that conclusion?
--
                           |  .''`.  ** Debian GNU/Linux **
      Peter Palfrader      | : :' :      The  universal
 http://www.palfrader.org/ | `. `'      Operating System
                           |   `-    http://www.debian.org/


_______________________________________________
Sks-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/sks-devel
Reply | Threaded
Open this post in threaded view
|

Re: Debain/Ubuntu sks package

Hiamal H. Llanos-2
Hi Peter,


ons 2007-03-21 klockan 12:03 +0100 skrev Peter Palfrader:
> On Wed, 21 Mar 2007, Hiamal H. Llanos wrote:
>
> > But the package seems not to be mantained.
>
> How did you arrive at that conclusion?

BTW: running Debian testing and Ubuntu 6.06.1


In /etc/apt/sources.list:

deb http://www.verwaltung.uni-mainz.de/debian/ ./


$ sudo apt-get install sks
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  sks: Depends: libdb4.1 but it is not installable
       Depends: libgmp3 but it is not installable
       Depends: db4.1-util but it is not installable
E: Broken packages


The available packages: libdb4.2, db4.2-util and there is no libgmp3 but
libgmp3-dev and libgmp3c2.





        Hiamal



_______________________________________________
Sks-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/sks-devel
Reply | Threaded
Open this post in threaded view
|

Re: Debain/Ubuntu sks package

Hiamal H. Llanos-2
Hi,

ons 2007-03-21 klockan 13:26 +0100 skrev Hiamal H. Llanos:

> Hi Peter,
>
>
> ons 2007-03-21 klockan 12:03 +0100 skrev Peter Palfrader:
> > On Wed, 21 Mar 2007, Hiamal H. Llanos wrote:
> >
> > > But the package seems not to be mantained.
> >
> > How did you arrive at that conclusion?
>
> BTW: running Debian testing and Ubuntu 6.06.1
>
>
> In /etc/apt/sources.list:
>
> deb http://www.verwaltung.uni-mainz.de/debian/ ./
>
>
> $ sudo apt-get install sks
> Reading package lists... Done
> Building dependency tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>   sks: Depends: libdb4.1 but it is not installable
>        Depends: libgmp3 but it is not installable
>        Depends: db4.1-util but it is not installable
> E: Broken packages

So, this package is not installable if I'm running Debian testing or
Ubuntu Dapper. That's to bad
 



        Hiamal


_______________________________________________
Sks-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/sks-devel