Duplicity Snap on Ubuntu Xenial

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Duplicity Snap on Ubuntu Xenial

duplicity-talk mailing list
Hi folks,

Duplicity as a snap package will run just fine on Ubuntu Xenial (16.04).  You do not have to do anything other than install it, like so:

$ sudo snap install duplicity --classic

This will replace the old 0.7 series duplicity, which is EOL, with the newer 0.8 series duplicity which is backwards compatible, as always.

Note: there are no PPAs supporting Xenial at this time.  Xenial is locked to version 3.5 of Python and that is too old for the 0.8 series.  The snap system is self-contained, so I could use a newer version that works with duplicity.

...Thanks,
...Ken


_______________________________________________
Duplicity-talk mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/duplicity-talk