Failed at clone linphone-sdk and externals file

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Failed at clone linphone-sdk and externals file

Devhils19
Hello, I'm new to using linphone. I want to build a linphone from source code
to be installed in my raspberry pi. I then followed the steps in
https://wiki.linphone.org/xwiki/wiki/public/view/Linphone/Linphone%20and%20Raspberry%20Pi/

However, an error appears when trying to clone the linphone-sdk folder. This
the steps when clone linphone and the error.

It failed in cloning the linphone-sdk and externals file. Does anybody have
the stable version on linphone that will not show error when compile ? It
will be best if its the same version with linphone from apt. This issues has
been bothering me for several months since January

Best Regards,
Hilman



--
Sent from: http://nongnu.13855.n7.nabble.com/linphone-developers-f38648.html

_______________________________________________
Linphone-developers mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-developers