Hi from Ray Wick Re: Version 1.20

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Hi from Ray Wick Re: Version 1.20

rayrwick
Hi All,

I have been going through all my levels to make sure they will work in version 1.20.

I looked at several levels that came with the new version and they didn't have
el:enigma="1.20"
listed under <compatibility>

When I finish testing what should I put under
compatibility?

Happy rolling, Ray.

_______________________________________________
Enigma-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/enigma-devel
Reply | Threaded
Open this post in threaded view
|

Re: Hi from Ray Wick Re: Version 1.20

Raoul-3
Hi,


> I have been going through all my levels to make sure they will work
> in version 1.20.

Great.
That means you wrote a new API version for all.

> When I finish testing what should I put under compatibility?

Well, 1.10 and 1.20 work equally well. Maybe we should prefer 1.20
given the release is out.


-- Raoul

_______________________________________________
Enigma-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/enigma-devel