How to fix this?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

How to fix this?

Leo Liu-5
Hello,

If you grab the text from http://paste.lisp.org/display/94707 and place
it in emacs and using lisppaste-paste-region to post it. You will get
the following backtrace as shown in:
http://paste.lisp.org/display/94707#1. Any idea how to fix this?

Thanks.

Leo



_______________________________________________
Emacsweblogs mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/emacsweblogs
Reply | Threaded
Open this post in threaded view
|

Re: How to fix this?

Mark A. Hershberger
Leo <[hidden email]> writes:

> If you grab the text from http://paste.lisp.org/display/94707 and place
> it in emacs and using lisppaste-paste-region to post it. You will get
> the following backtrace as shown in:
> http://paste.lisp.org/display/94707#1. Any idea how to fix this?

Since you posted the backtrace, I tried executing the actual XML-RPC
command and it worked for me.  (Hint: make sure you clear your passwords
from backtraces.)

Just a point of reference: I'm used both xml-rpc.el version 1.6.7 and
1.6.8 on emacs 23.1.90.1 (built from bzr source on 2010-01-25).

Could you get the latest version
(http://www.emacswiki.org/emacs/xml-rpc.el) and try again?

If you still have problems could you M-x xml-rpc-submit-bug-report?

Thanks,

Mark.

--
http://hexmode.com/

The only alternative to Tradition is bad tradition.
                          — Jaraslov Pelikan


_______________________________________________
Emacsweblogs mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/emacsweblogs