Ma OS 10.4 ?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Ma OS 10.4 ?

Arnaud MAURIN
Ma OS 10.4 ? Hello Enigma developers, I'm a French fan (sorry if I make mistake, my English isn’t perfect...) !

First, I want to say : I very like your game, I was an Oxyd fan on Mac OS 9 and I was very happy to see a splendid remake which it is free in addition of this !

But I recently find something sad : for playing Enigma, I use an old PowerPC Macintosh which runs on Mac OS 10.4.11 codenamed Tiger. Enigma 1.01 ran perfectly on it. It was cool. I spent a lot of time to solve the puzzles... Recently, I see your new version of Enigma, the 1.20. I was very impatient to test it, but there was no Mac version. So I wait. And after many months, an experimental Mac version came out ! I was so excited, so I have downloaded it and I have tried to start it. But, Surprise ! It wouldn’t start ! An error message say to me : “Enigma cannot be started on this Operating system.”.

Is Enigma needs now Mac OS 10.5 to run ? Or is it a problem from this experimental version ?

I hope Enigma will still running on Mac OS 10.4. I’m know this OS is ver old...But it work on my Mac, and I like this OS X in particular.

Your game is very cool, I hope you will continue to work on it !

Sirix, Oxyd/Enigma fan since 2003.

_______________________________________________
Enigma-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/enigma-devel