Next release (2.8)?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Next release (2.8)?

Alvaro Gamez
Hi all!

First off, I'd like to thank you all for this neat package I've been using for a while now.

Mine is a non technical question.

I've been using libconfuse for a while now, but I've always usd latest revision from git (master).
It seems completely stable to me and for I can see in the log history, there's been some beneficial changes
since 2.7 version.

Since it's been now 3 years since last commit, I was wondering if it should be appropriate to release
a, what might be, final version called 2.8, just so new users can access easily to latest software version
that seems to really stable.

That's all, thank you!

--
Álvaro Gámez Machado

_______________________________________________
Confuse-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/confuse-devel