Patch to build dazuko legacy against Linux-2.6.33

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Patch to build dazuko legacy against Linux-2.6.33

Miklos Vajna
Hi,

[ John, sorry for the double post, I did not realise I have to
subscribe. ]

I just noticed that dazuko legacy does not build on Linux-2.6.33. Here is a
small patch to fix the issue.

Opinions?

Please CC me as I have mail delivery disabled.

Thanks.

_______________________________________________
Dazuko-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/dazuko-devel

dazuko-linux2633.patch (2K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Patch to build dazuko legacy against Linux-2.6.33

John Ogness-10
On 2010-03-13, Miklos Vajna <[hidden email]> wrote:
> I just noticed that dazuko legacy does not build on
> Linux-2.6.33. Here is a small patch to fix the issue.
>
> Opinions?

Thanks. Version 2.3.9-pre1 has been posted to include your changes.

John Ogness

--
Dazuko Maintainer


_______________________________________________
Dazuko-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/dazuko-devel