Please Support Me

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Please Support Me

Venkata Ramana

Hi Team,

I want to update my linphone-iphone code to latest linphone-iphone code because when i am opening the project in xcode 11.2.1 it is not building into the device, I have to use only xcode 10.2 to build into the device and sending ipa's to clients.


Please support me on this.


I have tried to update pod like below

export PODFILE_PATH=linphone-sdk/linphone-sdk.podspec && pod install


I got the below error:


[!] No podspec found for `linphone-sdk` in `linphone-sdk/linphone-sdk.podspec`

Thanks & Regards,


Venkata Ramana

iOS Developer



Disclaimer:
The content of this mail is Krify - Confidential. This message is for the named recipient(s) above and may contain confidential, proprietary or legally privileged information of Krify. If you have received this message in error, please immediately delete all copies of it, and notify the sender. Do not disseminate this message to anyone if you are not the intended recipient. Incase if you don't want to receive any further emails, then please notify us back.


_______________________________________________
Linphone-developers mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-developers
Reply | Threaded
Open this post in threaded view
|

Re: Please Support Me

Elisa Nectoux
Hi Venkata,

Could you please contact us through our online form (at the end of our contact page https://www.linphone.org/contact), as I believe that you are integrating our software into your closed source products, right?
I believe that your company needs a development assistance from us, and probably a proprietary license.

Best regards,

Elisa Nectoux
Sales & Marketing Manager

+33 (0)9 52 63 65 05
[hidden email]

Belledonne Communications, the company behind the Linphone project





Le 14 févr. 2020 à 11:34, Venkata Ramana <[hidden email]> a écrit :

Hi Team,

I want to update my linphone-iphone code to latest linphone-iphone code because when i am opening the project in xcode 11.2.1 it is not building into the device, I have to use only xcode 10.2 to build into the device and sending ipa's to clients.

Please support me on this.

I have tried to update pod like below

export PODFILE_PATH=linphone-sdk/linphone-sdk.podspec && pod install

I got the below error:

[!] No podspec found for `linphone-sdk` in `linphone-sdk/linphone-sdk.podspec`

Thanks & Regards,


Venkata Ramana

iOS Developer



Disclaimer:
The content of this mail is Krify - Confidential. This message is for the named recipient(s) above and may contain confidential, proprietary or legally privileged information of Krify. If you have received this message in error, please immediately delete all copies of it, and notify the sender. Do not disseminate this message to anyone if you are not the intended recipient. Incase if you don't want to receive any further emails, then please notify us back.

_______________________________________________
Linphone-developers mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-developers


_______________________________________________
Linphone-developers mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-developers