Problem on OS 10.5.8

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem on OS 10.5.8

Vincent
Hi !
I'm french and I love enigma !!
I was so glad to see that the v 1.20 was available for Mac OS, that I quickly downloaded it.
Unfortunately the version doesn't work on my OS 10.5.8.
See below....
I hope you could fix the problem, cause I can't wait to play the new levels :-)
Thanks a lot for all
Cheers
Vince


Process:         enigma [209]
Path:            /Applications/Jeux/Enigma 1.2/Enigma.app/Contents/MacOS/enigma
Identifier:      application/x-vnd.enigma.oxyd
Version:         ??? (???)
Code Type:       X86 (Native)
Parent Process:  launchd [100]

Interval Since Last Report:          234 sec
Crashes Since Last Report:           1
Per-App Interval Since Last Report:  0 sec
Per-App Crashes Since Last Report:   1

Date/Time:       2014-04-01 18:33:19.167 +0200
OS Version:      Mac OS X 10.5.8 (9L31a)
Report Version:  6
Anonymous UUID:  C87C5CCC-BF91-4C05-A9F8-D241442217C8

Exception Type:  EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread:  0

Dyld Error Message:
  unknown required load command 0x80000022

_______________________________________________
Enigma-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/enigma-devel
Reply | Threaded
Open this post in threaded view
|

Re: Problem on OS 10.5.8

Andreas Lochmann-2

Hi Vincent,

thank you very much for your notification!
However, for 1.21 we will most certainly use a
different way to compile a Mac-OS-version of
Enigma, so right now we will not analyse your
bug. It might be gone all by itself in 1.21
(I hope).

Best regards,
Andreas


Am 01.04.2014 18:45, schrieb Vincent:

> --===============4914074795045602031==
> Content-Type: multipart/alternative; boundary=Apple-Mail-1--695788917
>
>
> --Apple-Mail-1--695788917
> Content-Type: text/plain;
> charset=US-ASCII;
> format=flowed;
> delsp=yes
> Content-Transfer-Encoding: 7bit
>
> Hi !
> I'm french and I love enigma !!
> I was so glad to see that the v 1.20 was available for Mac OS, that I  
> quickly downloaded it.
> Unfortunately the version doesn't work on my OS 10.5.8.
> See below....
> I hope you could fix the problem, cause I can't wait to play the new  
> levels :-)
> Thanks a lot for all
> Cheers
> Vince
>
>


_______________________________________________
Enigma-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/enigma-devel