Problem with last Linphone under Windows 10 and Ubuntu 16.04

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem with last Linphone under Windows 10 and Ubuntu 16.04

Yury Pershin
Hi all!

I am using previous version (3.6.1) under Windows 10 and Ubuntu 16.04
without problem. When I try upgrade up to 4 version, lucky life
finished. Under Windows 10 I can install Linphone 4.0 (with Linphone
account), but can not connecting to any testing SIP accounts or to my
own. I can only call this from my smartphone. Under Ubuntu 16.04 more
difficult case, I can not install using flatpak. First time I can not
download full package without error. Now I can download and install
without error, but when I try run Linphone I am getting message Linphone
not installed. May be exist some tricks?

With kind regards Yury.

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem with last Linphone under Windows 10 and Ubuntu 16.04

Anatoli
I also got various problems with Linphone 4 via flatpak on Ubuntu 16.04. Could the developers please update the version in the standard ubuntu repositories? The latest in the universe repository is 3.6.1-2.5. If it's difficult to update it there for some reason, maybe release the L4 via a PPA or at least provide a .dpg?

I've tried to build L4 from sources on Ubuntu 16.04, at the end I got something like "no install target for packaging" when building with ./prepare.py -DENABLE_PACKAGING=ON
. Without this option sudo make install also reported that there's no target install. Had no time yet to investigate it further.

From: Yury Pershin
Sent: Tuesday, August 22, 2017 14:51
To: Linphone-users
Subject: [Linphone-users] Problem with last Linphone under Windows 10 and Ubuntu 16.04

Hi all!

I am using previous version (3.6.1) under Windows 10 and Ubuntu 16.04 without problem. When I try upgrade up to 4 version, lucky life finished. Under Windows 10 I can install Linphone 4.0 (with Linphone account), but can not connecting to any testing SIP accounts or to my own. I can only call this from my smartphone. Under Ubuntu 16.04 more difficult case, I can not install using flatpak. First time I can not download full package without error. Now I can download and install without error, but when I try run Linphone I am getting message Linphone not installed. May be exist some tricks?

With kind regards Yury.

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users




_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users