Question about fluid_player

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Question about fluid_player

Ruoshui Mao
Hi!
    Where do I find the latest installation of libfluidsynth-dev? I installed it by "sudo apt install libfluidsynth-dev", but the version is 1.1.6-3. I would like to use the latest version (2.1). Please help. Right now with this I can't use fluid_player_seek, and the pause-resume feature also seems to be broken.

Sincerely,
Ruoshui

_______________________________________________
fluid-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/fluid-dev
Reply | Threaded
Open this post in threaded view
|

Re: Question about fluid_player

fluid-dev mailing list
It seems that you are using an old version of ubuntu or debian, for
which the latest version of fluidsynth hasn't been packaged yet (and
probably never will be). You need to either update your distro or
compile fluidsynth from source. Here's an overview of the versions
shipped by various distros:

https://github.com/FluidSynth/fluidsynth/wiki/Download

Tom

_______________________________________________
fluid-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/fluid-dev