Service unavailable , Ubuntu 18.04, Linphone 3.6.1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Service unavailable , Ubuntu 18.04, Linphone 3.6.1

Stephan Krötke
Hi,

I'm using  Linphone 3.6.1 under Ubuntu 18.04 and can receive calls.

But when I try to deal the same number the call ends up with

"Service is unavailable"

With other VOIP clients it works

Thanks

Stephan


_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: Service unavailable , Ubuntu 18.04, Linphone 3.6.1

Ken-2
Personally, I tried a couple of versions of Linphone on my Linux OS (Mint 19). Version 4.x would not work at all... I installed your version via the "software manager" UI and it worked... sort of. I thought the sound quality was not so good so I have returned to using Zoiper 5 debian (Free) it works well enough for my needs.  I think that someone needs to compile a Linphone users guide as there is a lot of confusion associated with the installation & use of this softphone... IMHO
Ken
 
On Saturday, June 15, 2019 at 11:39 PM, Stephan Krötke <[hidden email]> wrote:
 
Hi,

I'm using  Linphone 3.6.1 under Ubuntu 18.04 and can receive calls.

But when I try to deal the same number the call ends up with

"Service is unavailable"

With other VOIP clients it works

Thanks

Stephan


_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: Service unavailable , Ubuntu 18.04, Linphone 3.6.1

Joe Bidon
You should try the flatpak version. It works well for me (with the standard 18.04 version of flatpak).

Le dim. 16 juin 2019 à 03:19, Ken <[hidden email]> a écrit :
Personally, I tried a couple of versions of Linphone on my Linux OS (Mint 19). Version 4.x would not work at all... I installed your version via the "software manager" UI and it worked... sort of. I thought the sound quality was not so good so I have returned to using Zoiper 5 debian (Free) it works well enough for my needs.  I think that someone needs to compile a Linphone users guide as there is a lot of confusion associated with the installation & use of this softphone... IMHO
Ken
 
On Saturday, June 15, 2019 at 11:39 PM, Stephan Krötke <[hidden email]> wrote:
 
Hi,

I'm using  Linphone 3.6.1 under Ubuntu 18.04 and can receive calls.

But when I try to deal the same number the call ends up with

"Service is unavailable"

With other VOIP clients it works

Thanks

Stephan


_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users