Support for Berkeley DB >= 4.8

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Support for Berkeley DB >= 4.8

Kim Minh Kaplan
Hello,

since Berkeley DB 4.8 XA resource manager support has been dropped.  SKS
never used this feature but as it is referenced in the driver SKS can not
be built against newest Berkeley DB releases.  Yaron, can you put patch
7d8bb8cf29 from
https://kmkaplan-proposed.googlecode.com/hg/kmkaplan-proposed in the
main SKS repository?
--
Kim Minh

_______________________________________________
Sks-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/sks-devel