The latest revision does not work with WordPress

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

The latest revision does not work with WordPress

puneet goel-3
Greetings

Revision 37 of the weblogger-el does not work for me. Gives out an error saying

when: Symbol's value as variable is void: mt_keywords

I am using GNU Emacs 23 and my blog is hosted on a wordpress-mu server.

Regards
- Puneet


_______________________________________________
Emacsweblogs mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/emacsweblogs
Reply | Threaded
Open this post in threaded view
|

Re: The latest revision does not work with WordPress

Mark A. Hershberger
puneet goel <[hidden email]> writes:

> Revision 37 of the weblogger-el does not work for me. Gives out an error saying
>
> when: Symbol's value as variable is void: mt_keywords

Fixed now.

--
http://hexmode.com/

Embrace Ignorance.  Just don't get too attached.


_______________________________________________
Emacsweblogs mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/emacsweblogs
Reply | Threaded
Open this post in threaded view
|

Re: The latest revision does not work with WordPress

Mark A. Hershberger
In reply to this post by puneet goel-3
puneet goel <[hidden email]> writes:

> Revision 37 of the weblogger-el does not work for me. Gives out an error saying
>
> when: Symbol's value as variable is void: mt_keywords

This is now fixed.


--
http://hexmode.com/

Embrace Ignorance.  Just don't get too attached.

_______________________________________________
Emacsweblogs mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/emacsweblogs