Upgrade to 2.0.15

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrade to 2.0.15

Wallace
Hello all.

Using Linux Mint KDE 18.3 here.

Followed the instructions to install Xlog 2.0.15 fom the tsr.gx and I get as far as ./configure.

When I run configure it runs until a stop at NO Hamlib

Have checked and I have installed libhamlib-utils, libhamlib2, libhamlib2++c2, libhamlib2-perl, libhamlib2-tcl and python-libhamlib2,

I am no Linux expert...... please, what I am I doing wrong.

Kind regards Wallace MM0AMV

_______________________________________________
Xlog-discussion mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/xlog-discussion
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 2.0.15

Chris Ruvolo KC2SYK
On Fri, Mar 02, 2018 at 12:05:32PM +0000, Wallace wrote:
> When I run configure it runs until a stop at NO Hamlib
>
> Have checked and I have installed libhamlib-utils, libhamlib2,
> libhamlib2++c2, libhamlib2-perl, libhamlib2-tcl and python-libhamlib2,

Hello, Wallace.  You need the development portion of the library in order to
build.  Run the following command:

  apt-get install libhamlib-dev

Then try your ./configure again.

Good luck and 73
-Chris KC2SYK

--
Chris Ruvolo KC2SYK
[hidden email]

_______________________________________________
Xlog-discussion mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/xlog-discussion