[bug #29277] When posting to Wordpress, times are incorrect

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[bug #29277] When posting to Wordpress, times are incorrect

Andreas Weber-2

URL:
  <http://savannah.nongnu.org/bugs/?29277>

                 Summary: When posting to Wordpress, times are incorrect
                 Project: Emacs Weblogging
            Submitted by: ah77
            Submitted on: Sat 20 Mar 2010 11:26:46 PM GMT
                Category: weblogger.el
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any

    _______________________________________________________

Details:

When using weblogger.el 1.4.4, I experience the following problem (I am at
GMT-4):

When I start a new post (weblogger-start-entry) the date shows up correctly
in Emacs. After posting, the date is 4 hours behind. If I use
weblogger-fetch-entries the date that shows up in Emacs is now 8 hours behind.
If I revise the post it moves back another four hours, and so on.




    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?29277>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/



_______________________________________________
Emacsweblogs mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/emacsweblogs