linphone in Debian with flatpak

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

linphone in Debian with flatpak

Anil Felipe Duggirala
hello,
I am looking to install Linphone on my Debian machine using Flatpak.
However, I see a notice about some issues with Linphone and Flatpak, dated July 3rd 2019.
Is the install of Linphone with Flatpak working properly now, can I use Flatpak to install Linphone now?
thank you,

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: linphone in Debian with flatpak

Denver Gingerich
On Sat, Dec 07, 2019 at 05:53:27PM +0530, Anil Felipe Duggirala wrote:
> I am looking to install Linphone on my Debian machine using Flatpak.

Is there a particular issue with the Linphone package that is included in Debian?

Just curious generally - I've seen this come up a few times now and I'm wondering what people's concerns with Debian's Linphone package are such that they would want to use the Flatpak version instead.

Denver
https://jmp.chat/

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: linphone in Debian with flatpak

John White

At least when I last tried it, a month or so ago, the Linphone version in synaptic was a fairly old version. The flatpak version has the new Linphone version, but it doesn't work very well. Last I tried it, the Linphone download page had a warning about problems with the flatpak version. Probably because flatpak is junk software, at least in my opinion.

 

I finally gave up and went to twinkle. The twinkle version in the buster repositories seems to work fine.

 

I think linphone originally was a linux based gadget, but if so, linphone is not paying attention to its base.

 

John

 

On Saturday, December 7, 2019 3:21:57 PM PST Denver Gingerich wrote:

> On Sat, Dec 07, 2019 at 05:53:27PM +0530, Anil Felipe Duggirala wrote:

> > I am looking to install Linphone on my Debian machine using Flatpak.

>

> Is there a particular issue with the Linphone package that is included in

> Debian?

>

> Just curious generally - I've seen this come up a few times now and I'm

> wondering what people's concerns with Debian's Linphone package are such

> that they would want to use the Flatpak version instead.

>

> Denver

> https://jmp.chat/

>

> _______________________________________________

> Linphone-users mailing list

> [hidden email]

> https://lists.nongnu.org/mailman/listinfo/linphone-users

 


_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: linphone in Debian with flatpak

Denver Gingerich
On Sat, Dec 07, 2019 at 05:17:28PM -0800, John White wrote:
> At least when I last tried it, a month or so ago, the Linphone version in synaptic was
> a fairly old version.

Was there something not working about the old version?  Or did you need a feature that was not available in the old version?

I'm trying to determine whether I should avoid recommending the version in Debian for some reason.

Denver
https://jmp.chat/

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users