linphone-sdk CocoaPods Mac OS

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

linphone-sdk CocoaPods Mac OS

Jace Kiburz
I am trying to install the linphone-sdk pod for a Mac OS Xcode project but am getting the following error in Terminal:

CocoaPods could not find compatible versions for pod "linphone-sdk":
  In Podfile:
    linphone-sdk (= 4.2)

Here is my Podfile contents:

# Uncomment the next line to define a global platform for your project

##For macosx
platform :osx, '10.11'
source "https://gitlab.linphone.org/BC/public/podspec-macos.git"

#For iOS
#platform :ios, '9.0'
#source "https://gitlab.linphone.org/BC/public/podspec.git"

target 'Myproject' do
  use_frameworks!

  # Pods for Myproject
  pod 'linphone-sdk' , '4.2'
end

I already did a pod repo update
Is the source link there still correct?

_______________________________________________
Linphone-developers mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-developers