microdc2 slots problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

microdc2 slots problem

NTICompass (Bugzilla)
I have microdc2 installed on a Debian i386 box.  When connecting to a
hub, I ran the command 'set slots 4' before the 'connect' command.
After connecting, I get an error.  The error is 'Error: Your DC++ tag is
reporting less then 0 hubs or slots!'.  Note that I can connect to this
hub using DC++ (for Windows).


_______________________________________________
microdc-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/microdc-devel
Reply | Threaded
Open this post in threaded view
|

Re: microdc2 slots problem

Josh Watts
It's a (unknown?) bug with some hub softwares. It's not actually your hubcount that's wrong (microdc2 always reports 1) but rather that microdc2's tag messes up the hub's tag checking script (either poor reg-exp, or even poorer processing).

IIRC this should work:
set tag "++ V:0.999"

Once logged in, you should be able to switch back to the default:
set tag "microdc2 V:0.15.6"

--
Josh Watts


On Jan 25, 2010, at 3:04 AM, Eric Siegel wrote:

> I have microdc2 installed on a Debian i386 box.  When connecting to a
> hub, I ran the command 'set slots 4' before the 'connect' command.
> After connecting, I get an error.  The error is 'Error: Your DC++ tag is
> reporting less then 0 hubs or slots!'.  Note that I can connect to this
> hub using DC++ (for Windows).
>
>
> _______________________________________________
> microdc-devel mailing list
> [hidden email]
> http://lists.nongnu.org/mailman/listinfo/microdc-devel



_______________________________________________
microdc-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/microdc-devel