"There is no page 2009.06.02 in ..."

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

"There is no page 2009.06.02 in ..."

Dan Beauchesne

Hello all,

I'm trying to enter planner for the first time in emacs 23.0.91.1. I've
installed muse-latest (as of today) and planner-3.42.

When I enter M-x plan RET, I get:

"There is no page 2009.06.02 in projectWikiPlanner".

Here are the relevant lines from my .emacs:

(setq load-path (add-to-list 'load-path "/home/dan/src/muse-latest/"))
(require 'muse-mode)
(require 'muse-publish)
(require 'muse-html)

(add-to-list 'load-path "/home/dan/src/planner-3.42/")
(require 'planner)
(setq planner-project "WikiPlanner")
(setq muse-project-alist
      '(("WikiPlanner"
         ("~/plans"   ;; Or wherever you want your planner files to be
          :default "index"
          :major-mode planner-mode
          :visit-link planner-visit-link))))

Probably just something I've done wrong, but the planner-wiki says it is
suppose to create a new page if it doesn't exist?

Thanks!

--
- Dan Beauchesne

_______________________________________________
Planner-el-discuss mailing list
[hidden email]
https://mail.gna.org/listinfo/planner-el-discuss
Reply | Threaded
Open this post in threaded view
|

Re: "There is no page 2009.06.02 in ..."

mhoenicka
Hi,

Quoting Dan Beauchesne <[hidden email]>:

> When I enter M-x plan RET, I get:
>
> "There is no page 2009.06.02 in projectWikiPlanner".
>
> Here are the relevant lines from my .emacs:
>

I may have some cruft from older planner/muse versions in my .emacs.  
Also, I probably don't run the very latest versions. But I see the  
following differences between your and my setup:

- I have an additional (require 'muse-project)

- instead of (require 'muse-publish) I have (require 'planner-publish)

hope this helps
Markus



--
Markus Hoenicka
[hidden email]
(Spam-protected email: replace the quadrupeds with "mhoenicka")
http://www.mhoenicka.de



_______________________________________________
Planner-el-discuss mailing list
[hidden email]
https://mail.gna.org/listinfo/planner-el-discuss
Reply | Threaded
Open this post in threaded view
|

Re: "There is no page 2009.06.02 in ..."

Dan Beauchesne

Hi,

Markus Hoenicka <[hidden email]> writes:
> Also, I probably don't run the very latest versions. But I see the
> following differences between your and my setup:
>
> - I have an additional (require 'muse-project)
>
> - instead of (require 'muse-publish) I have (require 'planner-publish)
>
> hope this helps
> Markus

Thank you but, no dice. I'll keep googling and hope I can get it
running.

--
- Dan Beauchesne

_______________________________________________
Planner-el-discuss mailing list
[hidden email]
https://mail.gna.org/listinfo/planner-el-discuss