reg. installing confuse

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

reg. installing confuse

Addanki
Hi ,

I work on ubuntu9.04, gcc4.3, i wanted to install confuse for another application. But couldn't even after applying patch. It still gives lexer.o error.
Please reply me with the way i need to install it.

--
Thanks & Regards,
Srilatha.A

--
Thanks & Regards,
Srilatha.A


_______________________________________________
Confuse-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/confuse-devel
Reply | Threaded
Open this post in threaded view
|

Re: reg. installing confuse

James Buren
> Hi ,
>
> I work on ubuntu9.04, gcc4.3, i wanted to install confuse for another
> application. But couldn't even after applying patch. It still gives
> lexer.o
> error.
> Please reply me with the way i need to install it.
>
Try this patch on a fresh extraction of the confuse 2.6 tar ball. In the
directory, run patch -Np1 < confuse-2.6-lexer.patch.

> --
> Thanks & Regards,
> Srilatha.A
>
> --
> Thanks & Regards,
> Srilatha.A
> _______________________________________________
> Confuse-devel mailing list
> [hidden email]
> http://lists.nongnu.org/mailman/listinfo/confuse-devel
>

_______________________________________________
Confuse-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/confuse-devel

confuse-2.6-lexer.patch (3K) Download Attachment