registration problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

registration problem

Andrey Novikov
Good day! I deleted the account, I want to register a new one with the same phone number, but I cannot, because it says that the phone is in use, although the account has been deleted. What to do?

With respect,
Andrew
_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: registration problem

Stuart D. Gathman
Linphone is just a SIP client.  This is an issue with whatever service you were registered with - which you don't mention.   Normally, when registering with a new SIP to PoTS service, you can ask to "port" your phone number to the new service.  This takes a few days.

However, when you say "deleted the account", perhaps you only mean you deleted the local config for that account on the Linphone app.  In that case, the account is still active at whatever service you had configured - all you've done is delete the local login and SIP info.  You will need to go to their web page to make any changes.

On Wed, Oct 24, 2018 at 6:36 AM, Andrey Novikov <[hidden email]> wrote:
Good day! I deleted the account, I want to register a new one with the same phone number,! but I cannot, because it says that the phone is in use, although the account has been deleted. What to do?

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users
Reply | Threaded
Open this post in threaded view
|

Re: registration problem

Stuart D. Gathman
In reply to this post by Andrey Novikov
The assistant is confusing you.  It is attempting to register you with a SIP provider and create a new account at the provider.  Does it not tell you which provider it is suggesting you use?  You already have an account with that provider.   Deleting the local config does not delete your account at the provider.  You do not need to create a new account at the provider.  Just tell the assistant that you already have an account, and tell the assistant your id and password.  If you lost the password, go to the website of the provider, and they will likely offer to email a reset to you.  

For more specific help, you need to mention:

a) what provider you are trying to use
b) what version of linphone (esp mobile vs desktop)

On Wed, Oct 24, 2018 at 9:17 AM, Andrey Novikov <[hidden email]> w! rote:
In the linphone program, I launch the assistant and click create user. After attempting to register a phone number, a message appears that the phone number is being used, although the account has previously been deleted. When you try to enter this entry using the same number, a message appears that the entry does not exist.

_______________________________________________
Linphone-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/linphone-users