segfault when using include function in Debian 6

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

segfault when using include function in Debian 6

SongJianHui
Hi all,

I've been using libconfuse under Debian 5 for a few months. After upgrading to Debian 6, I can not run my code correctly which can be run before this upgrade. The code can be compiled and shows no error message. However, it displayed "segmentation fault" when running it. By doing some research, I figured out that the function cfg_include is problematic. If removing the "include()" line in the configuration file, the error message disappeared. Does anyone encounter any similar problem like mine? Any advice is appreciated.

Cheers,
Jack


_______________________________________________
Confuse-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/confuse-devel